¿Te preocupa tu seguridad? Deshazte de tu iPhone 4 con iOS 7

0

Apple acaba de sacar su flamante iOS 8, de forma conjunta con sus nuevos terminales iPhone6/Plus. No es novedad que la compañía de la manzana intente combinar estos dos eventos para ganar notoriedad, como tampoco lo es que dejen a usuarios de sistemas anteriores “tirados en la cuneta”.

¿Te preocupa tu seguridad? Deshazte de tu iPhone 4 con iOS 7

¿Por qué decimos esto? Porque iOS 8, que analizamos recientemente y viene plagado de actualizaciones correctivas de seguridad, no va a compartir estas con su hermano mayor iOS 7. Tristemente, un usuario que aún mantenga un iPhone 4 (que podría estar ejecutando iOS 7) no podrá actualizar a iOS 8, quedándose con el nivel de seguridad ya existente.

Ahora llega el momento de la decisión ¿me compro un nuevo iPhone, me paso a Android (algunos estarán notando arcadas ahora mismo) o me arriesgo a mantener mi nivel de seguridad actual en mi iPhone 4? La última opción significa quedarse expuesto a multitud de vulnerabilidades presentes y futuras.

Las dos primeras opciones son fáciles de valorar por vosotros mismos y vuestro bolsillo/preferencias personales pero:

¿Por qué no quedarnos como estamos con iOS 7?

Esto significa mantener nuestro eficaz iPhone 4. Esto no estaría mal de no ser por la cantidad de vulenrabilidades que sabemos que Apple acaba de corregir en iOS 8. Y no se trata solo de errores encontrados en laboratorio y que dificilmente pueden ser explotados, no.

Tenemos un grave problema de corrupción de memoria en la libreria de gráficos del núcleo de iOS 7. Esto ofrece la oportunidad a los atacantes de alterar el navegador Safari en iPhones o iPads que ejecuten iOS 7.1.X.

Según investigadores de seguridad de Binamuse, descubridores de la vulnerabilidad CVE-2014-4377, los atacantes podrían crear un fichero PDF con “trampa” y alojarlo en una página web, para así aprovechar el fallo anteriormente comentado en dispositivos con iOS 7, obteniendo el control completo sobre iPhones, iPads o iPods.

Esto quiere decir que simplemente navegando hasta una web comprometida sería suficiente para poner de rodillas a nuestro iPhone 4 con iOS 7. Hay muchas más vulnerabilidades (se cuentan por decenas) y esto es simplemente un ejemplo grave.

Apple debería parchear iOS 7, aunque probablemente no lo hará

Algo queda claro hasta el momento, y es que Apple no quiere verse envuelta en un problema como el que Microsoft tiene con Windows XP, donde la empresa debe hacer enormes esfuerzos durante años para intentar securizar su anciano sistema, tiempo después, incluso, de haber llegado a su “fin de vida”.

Lo que ocurre es que el caso del iPhone 4 no es tal, pues en ciertos países continuaba vendiéndose en ciertos países a comienzos de 2014, además de ser un producto presentado en 2010.

¿Entendéis la situación? Una empresa que ha estado vendiendo un producto hace menos de un año no debería dejarlo desprotegido con tanta facilidad, pues podría dañar su imagen de empresa…y no todo el mundo tiene cientos de € de sobra para comprarse el último juguete de Apple.

Compartir.

Sobre el Autor

Alejandro es técnico micro-informático, experto en seguridad de las TIC y apasionado de la tecnología. Colabora habitualmente en diferentes publicaciones de seguridad, software y análisis de hardware entusiasta.

Dejar una Respuesta

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.

ACEPTAR